BR189 Pack (7 verschiedene Versionen) 1.0.0

Content that was made for earlier Trainz-versions and that is incompatible with current Trainz-versions (without modifications).

Due to integrity reasons (e.g. to avoid missing dependencies), this content is still available but should not be used in the future (e.g. for new projects).

If there are contents that work well in current trainz versions and still have a good look, please let us know via the "report"-function (with appropriate message).

BR189 Pack (7 verschiedene Versionen) von TC

Vorschaubild / Thumbnail

Beschreibung / Description

Übertragung aus dem TrainzDepot durch das Trainz.de-Team

Autor TC

Meisten Objekte sind in T:ANE und TRS 2019 nicht funktionsfähig!

Funktionen / Features

Enthaltene KUIDs / Included KUIDs

  • E 189 093 ES 64 F4 <kuid:62456:603>
  • BR 189 010-2 <kuid2:62456:419:4>
  • BR 189 100-1 <kuid2:62456:420:4>
  • Br189 brummelengine <kuid:62456:57189>
  • E 189 929 SIEMENS <kuid2:62456:421:4>
  • BR 189 003-7 <kuid2:62456:422:4>
  • Re 474 014-8 <kuid:62456:474>
  • BR 441.001-5 Hectorrail <kuid:62456:602>
  • BR189 bogey <kuid2:62456:50010:4>
  • BR189 bogey <kuid:62456:50189>
  • BR189 brummelengine <kuid2:62456:51188:2>
  • BR189 brummelengine <kuid2:62456:51189:4>
  • BR189 int<kuid2:62456:55001:4>
  • BR189 int<kuid2:62456:55189:4>
  • BR189-pant <kuid2:62456:57007:4>

Benötigte Inhalte & KUIDs / Required contents & KUIDs

  • <kuid:-25:144><kuid:-25:996><kuid2:239249:100270:1><kuid:239249:100267>
  • Wenn <kuid2:62456:432:1> BR 146 022-9 installiert ist, ist <kuid:62456:432> BR 146 116-9 automatisch veraltet, da sie dieselbe kuid-Version verwenden. Ich möchte das nur melden.