BR 1440 (Alstom Coradia Continental)




  • 3M Modell so bearbeitet, dass die Front jetzt mehr dem Original entspricht.
    Jetzt werde ich das Modell neu texturieren, damit es endlich scharf und hochwertig aussieht.

    kann da hoffentlich bald mit den restlichen Wagen beginnen.
    Zieht sich doch länger hin als anfangs gedacht.
    Ich hoffe aber man sieht eine positive Entwicklung ^^
    Feedback ist immer erwünscht!
    Liebe Grüße
    Max




  • Die Logos werden langsam scharf :D
    Für die 2. Klasse Aufkleber und die Beschreibungen unten am Rand, werde ich wohl morgen mal zum Bahnhof fahren und ein Paar Fotos sammeln.
    Die meisten Logos links und Rechts greifen auf einen Punkt in der Textur zu, damit das spiegeln auf die andere Seite später möglichst einfach ist.
    Wenn alle Logos separiert sind, überarbeite ich die Paramerter Textur, damit diese komischen Würfel mal wegkommen..


    Max

  • Ich habe mir eben weiteres Bildmaterial besorgt.

    Soll ich zumindest für die der MRB änderbare Betriebsnummern (inklusive automatischer Auswahl) mit einarbeiten?

    Oder reicht euch der Skin?

    Fürs Reskinnen spielt es keine Rolle, da bei der MRB die Betriebsnummern wo anders stehen und für die restlichen 2 Lackierungen fehlen mir leider die Daten bezüglich den Betriebsnummern


    LG Max


  • Problem mit den Würfeln gelöst..
    In der Normalmap sind kleine Stöße drin, damit das Licht besser reflektiert..
    Allerdings komrimiert Trainz die Textur so blöd, dass aus den kleinen Konturen große Würfel werden und es so nicht gut aussieht..
    mit "Compression=none" scheint es zu funktionieren und sieht deutlich besser aus.
    Ich hoffe es wirkt sich nicht allzu stark auf die Performance aus



  • Seitenbeschriftung ist jetzt quasi lupenrein ^^




    Nach dem Abistress ist der Triebkopf nun endlich fertig!

    Fehlt quasi nur noch das Mittelstück ohne und mit Pantograph.

    Nachdem ich langsam verstanden habe, wie es funktioniert, hoffe ich die restlichen Teile etwas schneller abschließen zu können.

    Wenn noch irgendeine Unstimmigkeit auffällt, dann gerne Melden!


    LG Max

  • Es gibt ein merkwürdiges Problem..

    Also das Objekt hat LOD Stufen und das vordere Drehgestell (a.bog0) verschwindet ab einer gewissen Entfernung einfach, obwohl die Lodstufe nicht aufhört, es gibt sogar noch eine weitere (±200m)

    Das hintere (a.bog1) interessiert das ne und funktioniert normal..

    Hat da vielleicht jemand eine Antwort? Denn das ist wirklich schade

  • Dankeschön auf jeden Fall für die lieben Worte, das freut mich sehr! :)

    Ich hoffe natürlich die Kleinigkeiten noch beseitigen zu können, denn sonst macht es den ganzen Detailgrad kaputt..

    Basti87 ja das Modell ist erstmal nur für Trainz 19.

    Um ihn T:ANE kompatibel zu machen muss ich ja nur die PBR Materialien ersetzen, sollte also auch kein zu großes Problem darstellen..

    Kann ich nur derzeit nicht testen, weil nur Trainz 19 installiert ist.

  • wollte soeben mit dem Mittelwagen und Pantograph weitermachen, nur macht der irgendwie Probleme..
    Ich habe keine wirkliche Ahnung was passiert ist, aber die Animationen waren verschoben beim erneuten öffnen und der hat merkwürdigerweise kein Mapping..
    Mal sehen wie ich mit dem umgehe, weil an Panto Texturen komm ich nicht ran..
    Wäre aber auch erstmal gut zu wissen, wie man den korrekt animiert/beschriftet..
    Bringt mich grad bissel zum verzweifeln und habe heute keine Lust mehr..
    Mal sehen wie es morgen so aussieht

    LG Max

  • Endlich mal wieder eine gute Nachricht ^^
    das Problem mit den Drehgestellen konnte ich dank einen Tipp von GnatzED beheben..
    die Attachment-Points werden nicht vererbt, aber das weiß ich ja jetzt.
    Also geht es in Runde 2 mit dem Mittelwagen und dem Pantographen, diesmal gewinne ich ;)


    LG Max



    so nackt hatte auch der vordere Teil angefangen, optisch wird sich jetzt noch einiges ändern :)




  • So langsam hab ich den Dreh raus!
    Morgen kommen die restlichen Türen, eine Umtexturierung und die LODs, dann wäre Wagen 2 von 5 auch geschafft.
    Danach schaue ich mir den Panto an und die restlichen wagen basieren ja auf den vorhandenen, also wird das auch kein Großer Aufwand!
    Licht am Ende des Tunnels!


    Irgendwie meint das Projekt mich zu ärgern..
    Ich hatte gestern 2 Abstürze, als ich den TK löschen wollte, habe es danach sehr oft gemacht, keine Fehler..
    Heute gelöscht und zack ist das Spiel aus und es kommt ne Datenbankreparatur.
    Allerdings keine Ahnung woran das liegt..
    Die Teile haben weder warnungen, noch fehler

    LG Max


    Also heute ist es nicht nochmal aufgetreten..

    Würde erstmal weiterarbeiten und das Ereignis beobachten, weil wirklich erkennbar ist es nicht, woran es liegt.

    Bisher nur im Quickdrive beim löschen, sonst nicht.

    LG Max

  • hat irgendjemand Ahnung, wie man das mit dem Skelett in Blender richtig macht?
    ich bin gerade leider am verzweifeln mit dem Panto und werde diesen wohl nicht fertig kriegen, da ich bis jetzt immer noch nicht weiß, wie ich das Skelett einrichte..
    und alles nur mit den Null-Objekten zu machen, da wird man ja wahnsinnig..
    Ach man, tut mir leid für diese Unerfahrenheit.
    Bis jetzt hatte ich ja keine großen Probleme, nur der Panto will einfach nicht..
    Wär lieb wenn jemand helfen kann
    LG Max