Phänomen, welches ich nicht erklären kann; Straße sackt ab. Warum?

  • Ich erlebe aktuell ein Phänomen, dass an einer bestimmten Stelle einer Strecke eine Straße im Erdboden verschwindet, obwohl kein Stützpunkt (Spline-Punkt) gesetzt wurde und das Gelände auch nicht die Form aufweist. (Das Bild dürfte einiges erklären.)


    trainz.de/galerie/image/11318/


    Ich habe aktuell keine Idee, woran es liegen könnte. Ihr vielleicht?

    Hier entsteht eine neue Signatur.

    Der Betrieb läuft trotzdem weiter.

  • Die Frage kann ich dir nicht mit Sicherheit beantworten. Ich denke das hat was mit der Detaildarstellung und den grafischen Einstellungen zu tun. Wenn ich auf einem Baseboard +-0 ein Stück Gleis verlege. Einen Splinepunkt auf -5 stelle, verschwindet das Gleis im Boden. Mit dem Gleisanpassungswerkzeug kann ich den Einschnitt formen. Wenn ich nur einen Mausklick verwende, kann ich mit dem Zurücksetzen der Detailansicht, das Gleis wieder verschwinden lassen, im Boden. In mittlerer oder hoher Detailansicht wird der Einschnitt wieder sichtbar. Vieleicht ist deine Strasse mit verschiedenen (LOD!?) Ansichten ausgestattet. Da würde einer Veränderung des Abstands oder des Blickwinkels ebenfalls die Virtualisierung beeinflussen. Jeder Spline hat eine bestimmte Grundlänge, die sich beim Auseinanderziehen vervielfältigt. Die Strasse hat vieleicht nur ein sehr kurzes Basissegment und liegt dadurch ungespannt auf dem realen Rohgelände. Die Detailerhöhung lässt das zackige Gelände der Bergerhöhung als Fläche erscheinen, die Strasse geht da nicht mit. - Ich habe solche Erlebnisse auch schon gehabt. Es ist so, wie es ist.

    Dann setze doch einfach einen Splinepunkt und lege die benötigte Höhe fest......

    Phänomenaler finde ich die aktuell verbesserte Grafik, im Gegensatz zu der verschlechterten Fahrtechnik. Was hat das miteinander zu tun?

    LG Frank

  • Der Übeltäter wurde entlarvt. Es ist das Dighole von AJS, allerdings das einzige, welches ich auf der DLS gefunden habe, welches das "traditionelle 10x10m² Raster benutzt. Die anderen (1x1) Dighole werden um 5m versetzt.


    Die folgenden beiden Vergleichsbilder zeigen das Problem. Das erste Bild ohne, das zweite Bild mit Dighole. Szenerie-Objekte verschwinden nicht in dieser "Versenkung." Lediglich die Splines werden (auf Höhe Null) abgesenkt. Ein Überarbeiten der Geländeformation bringt mir auch keine Veränderung.


    Der "Rahmen" zeigt plastisch, wie sich das Gelände verändert hat.


    trainz.de/galerie/image/11319/


    trainz.de/galerie/image/11320/


    Verwirrend ist für mich nur, dass das Phänomen bisher nur an dieser einen Stelle auftaucht. Auch an anderer, extra aufgebauter Versuchsanordnung passiert das nicht. Ausnahme; Wenn ich die neckische Szene kopiere.