CDP Explorer von GitHub

  • Auf GitHub gibt es einen CDP-Explorer um in diese Dateien reingucken zu können.

    Ich bekomme immer diese Fehlermeldung und leider keine Antwort vom Entwickler.

    Hat das jemand lösen können?


    Grüße

    Ralf


    Quelle:


    GitHub - SilverGreen93/CDPExplorer: Utility aplication for browsing, searching and extracting Trainz Assets from CDP files.
    Utility aplication for browsing, searching and extracting Trainz Assets from CDP files. - GitHub - SilverGreen93/CDPExplorer: Utility aplication for browsing,…
    github.com

  • Der CDP-Explorer funktioniert bei mir einwandfrei. Habe gerade dein Beispiel geladen.

    Ich vermute, daß dir irgendeine Version von "Microsoft Visual C++" fehlt, oder defekt ist. Irgend eine Systemerweiterung fehlt oder ist beschädigt. Sowas hatte ich schon mal.

    Mit freundlichen Grüssen Frank - Sincerely Frank - Sinceramente Franco - Z poważaniem Frank - З повагою Франк - Tisztelettel Frank - S pozdravem Frank - Met vriendelijke groet Frank - Med venlig hilsen Frank - Cordialement Franck


    Wenn jemand Probleme braucht, ich habe immer welche übrig....


    TRS19 SP5 (117009), TRS19 SP? (98592), T:ane SP4 (105766), TS12 (61383), TS2010 SP4+PTP2 Addon (44663), TS2009 (39176), TRS2007 (3489), PTP (2941), TRS2004 (2388), Trainz 1.1 deutsch

  • Zur besseren Übersicht nehme ich mal den Deinstallationsbereich vom Ccleaner:

    Mit freundlichen Grüssen Frank - Sincerely Frank - Sinceramente Franco - Z poważaniem Frank - З повагою Франк - Tisztelettel Frank - S pozdravem Frank - Met vriendelijke groet Frank - Med venlig hilsen Frank - Cordialement Franck


    Wenn jemand Probleme braucht, ich habe immer welche übrig....


    TRS19 SP5 (117009), TRS19 SP? (98592), T:ane SP4 (105766), TS12 (61383), TS2010 SP4+PTP2 Addon (44663), TS2009 (39176), TRS2007 (3489), PTP (2941), TRS2004 (2388), Trainz 1.1 deutsch

  • Bei mir gibts viel alte Software, die mit den aktuellen Versionen nicht gehen. Deshalb sind alle in Windoofs10 Gehenden installiert. Was du davon brauchst, weiß ich nicht.

    EDIT: Ich hatte den CDP-Explorer schon mind. seit 2008 in einer älteren Version. Wenn der Bezug auf Visual Basic in Vers.3.6 nicht erneuert wurde, müßtest du event. die Version von 2005+2008 nachladen.

    Mit freundlichen Grüssen Frank - Sincerely Frank - Sinceramente Franco - Z poważaniem Frank - З повагою Франк - Tisztelettel Frank - S pozdravem Frank - Met vriendelijke groet Frank - Med venlig hilsen Frank - Cordialement Franck


    Wenn jemand Probleme braucht, ich habe immer welche übrig....


    TRS19 SP5 (117009), TRS19 SP? (98592), T:ane SP4 (105766), TS12 (61383), TS2010 SP4+PTP2 Addon (44663), TS2009 (39176), TRS2007 (3489), PTP (2941), TRS2004 (2388), Trainz 1.1 deutsch

    Edited once, last by buderberlin ().

  • Der Explorer MUSS als Admin gestartet werden

    Bei mir nicht


    Da der eigenständige CDP-Explorer lediglich bestimmte Headerinformationen ausliest, die der normale interne Windowsexplorer ignoriert, ist deine Aussage in #7 falsch. Dieses Tool ist lediglich ein Windowsexplorer mit anderer Oberfläche, NUR zur Anzeige. Ohne Bearbeitungsfunktion sind keine besonderen Rechte erforderlich. Demnach ist auch ein Schreibschutz der zu öffnenden CDP's unwichtig.

    Das Einzige ist die erforderliche Systemerweiterung, um das Tool in seiner spezifischen Programmiersprache in Windows ausführbar zu machen. Visual Basic Versionen sind nicht abwärtskompatibel. Die benötigten Versionen müssen alle separat geladen werden. Ältere Versionen, als 2005, werden von Windows10 nicht mehr unterstützt. Deshalb gehen ältere Programme, die auf solche alten Versionen aufsetzen, in Win10 nicht mehr.


    OT:

    Ich darf mir garnicht vorstellen, daß ich "Visual Basic" mal gelernt habe (1991), wenn ichs heute sehe, gucke ich wie'n Schwein ins Uhrwerk.

    Mit freundlichen Grüssen Frank - Sincerely Frank - Sinceramente Franco - Z poważaniem Frank - З повагою Франк - Tisztelettel Frank - S pozdravem Frank - Met vriendelijke groet Frank - Med venlig hilsen Frank - Cordialement Franck


    Wenn jemand Probleme braucht, ich habe immer welche übrig....


    TRS19 SP5 (117009), TRS19 SP? (98592), T:ane SP4 (105766), TS12 (61383), TS2010 SP4+PTP2 Addon (44663), TS2009 (39176), TRS2007 (3489), PTP (2941), TRS2004 (2388), Trainz 1.1 deutsch

    Edited 5 times, last by buderberlin ().