fma nebel spline kaputt repariert - wie mache ich die fehler wieder "rückgängig?"

  • Ich habe zwei FMA Splines, "Smoke on the fields 1/2", welche in T:ANE Fehler aufwiesen versucht, zu reparieren. Leider habe ich jetzt zwar fehlerfreie, dafür aber unsichtbare Objekte im Spiel.


    eine Beispiel-config.txt



    Was habe ich falsch gemacht, bzw. sollte ich abändern, damit ich die Objekte in T:ANE und später in TRS19 zum Laufen bekomme?

    Es sprach der Zeitungsredakteur: Eine Schlagzeile muss her!

    Ich glaube fast das isse: Hornist erschlägt Hornisse

    (c) E. H. Bellermann


    Die Politik tut mehr für Bildung.

    Aus dem 'Hohlspiegel': "Stadt pumpt mehr Geld in Schulklos."

  • Alte Splines ändere ich nie auf eine Trainz-Build grösser als 2.7, da eine Umstellung auf das neuere Splineformat aufwendiger ist.

    Für einen Spline mit Trainz-build 2.7 sind folgende Änderungen an der Config.txt nötig:

    - trainz-build 2.7

    - die komplette Mesh-table löschen

    Danach die Datei pg_smoke_01.im umbenennen in default.im .


    Peter

  • Hallo Peter,

    vielen Dank für Deine Antwort und entschuldige bitte die verzögerte Reaktion.


    Ich habe daraufhin die config.txt abgeändert, wie Du mir geschrieben hast, bzw. ich es verstanden habe. Leider ist die Nebel-Spline immer noch unsichtbar.


    Die IM-Datei wurde als "default.im" umbenannt, aber nicht in der config.txt eingetragen.



    Es sprach der Zeitungsredakteur: Eine Schlagzeile muss her!

    Ich glaube fast das isse: Hornist erschlägt Hornisse

    (c) E. H. Bellermann


    Die Politik tut mehr für Bildung.

    Aus dem 'Hohlspiegel': "Stadt pumpt mehr Geld in Schulklos."

  • Die Config.txt sieht bei mir so aus

    Das Verzeichnis enthält die folgenden Dateien:

    Code
    1. Größe Name
    2. 3.440 $screenshot$.jpg
    3. 2.636 config.txt
    4. 536 default.im
    5. 70 s4-smoke_1.texture.txt
    6. 49.196 s4.tga
    7. 17.464 smoke_1.bmp

    Die Screenshot-Datei habe ich mit AssetX selbst erstellt.


    In der Datei s4-smoke_1.texture.txt habe ich den Eintrag AlphaHint hinzugefügt.

    Code
    1. Primary=S4.tga
    2. Alpha=Smoke_1.bmp
    3. Tile=s
    4. AlphaHint=semitransparent


    In TANE (und TRS19) ist das Objekt bei mir sichtbar. Da die Textur 2-seitig ist, können die beiden Seiten im Sonnenlicht unterschiedlich aussehen.


    Peter

  • Hallo Peter,

    bitte entschuldige abermals meine verspätete Reaktion. Ich hatte nicht damit gerechnet, dass Du so schnell antwortest. Vielen Dank dafür.


    Ich hatte all diese Einträge gelöscht, weil diese als nicht mehr zulässig markiert wurden. Scheinbar war das auch ein Fehler.


    Jedenfalls werde ich die Objekte so bald wie möglich reparieren und Dir eine Rückmeldung geben, was dann passiert ist.


    Vielen Dank für Deine Hilfe.


    Gruß

    Udo Jürgen B.

    Es sprach der Zeitungsredakteur: Eine Schlagzeile muss her!

    Ich glaube fast das isse: Hornist erschlägt Hornisse

    (c) E. H. Bellermann


    Die Politik tut mehr für Bildung.

    Aus dem 'Hohlspiegel': "Stadt pumpt mehr Geld in Schulklos."

  • Ich hatte gestern die Möglichkeit, die Teile so umzustricken, wie von p-dehnert beschrieben. Das Ergebnis ist - zumindest für den Experten - wenig überraschend. Die Spline-Objekte sind wieder sichtbar. Vielen Dank nochmals an Peter für Deine Hilfe.

    Es sprach der Zeitungsredakteur: Eine Schlagzeile muss her!

    Ich glaube fast das isse: Hornist erschlägt Hornisse

    (c) E. H. Bellermann


    Die Politik tut mehr für Bildung.

    Aus dem 'Hohlspiegel': "Stadt pumpt mehr Geld in Schulklos."