Central Europe MP Route Project

  • I am updating the multiplayer session.

    Few things to note here:


    The DBSig are the same signals and same message that appears on other German routes using a certain signal (Including Schwaeninger Land for example). As I am not the author of those signals, I can not do anything about it, but generally we should be able to disregard that message, as it has been there for few years or so and the author has not done anything to those signals. So for that, turn towards their original creator for explanation.

    As for the NBS+ things, please let Mika know the atual error as to why they are faulty. Their position on the route has absolutely no effect and is no help.

    Thank you for your dedicated work . The route looks great altogether and is a masterpiece for sure. - if you upgrade, could you add more trackmarkers (specially to the yards and stations ) what makes it somewhat easier to navigate trains or even create a schedule ? However, keep up this wonderful work.

  • Wo ist das Problem?



    Rechts das neue Signal reinziehen und links das alte.


    Ich würde damit alle Hauptsignale tauschen und wenn vorhanden auch Vorsignale.

    Alles was mit DB von callavsg“ an Signalen vorhanden ist.

    Schau es dir nach dem Tausch in Ruhe an, wenn es nicht passt, musst du es nicht speichern.

    Tauscht du aber, solltest du alles entsprechende aus dem CM löschen.

    Die Signale von CJ187 funktionieren einwandfrei und wie gesagt, KS Signale.

  • I am updating the multiplayer session.

    Few things to note here:


    The DBSig are the same signals and same message that appears on other German routes using a certain signal (Including Schwaeninger Land for example). As I am not the author of those signals, I can not do anything about it, but generally we should be able to disregard that message, as it has been there for few years or so and the author has not done anything to those signals. So for that, turn towards their original creator for explanation.

    As for the NBS+ things, please let Mika know the atual error as to why they are faulty. Their position on the route has absolutely no effect and is no help.

    Those DBsigs dont work propperly @ Schwäninger Land either - and at your previous version, signal work seemed to be fine.

  • Das traue ich mir nicht so ohne weiteres zu, geht das über das Bulk Asset / Replace tool oder muss da jedes Signal einzeln getaucht werden ?

    Ulli, schau mal hier:RE: Gleise austauschen aber wie ?

    So kannst du es auch mit den Signalen machen.

    Betriebssystem: Windows 10 Pro 64Bit

    Intel(R) Core(TM)i7-2600 CPU @ 2x3.40GHz ; Mainboard: MSI MS-7728 ; Arbeitsspeicher16GB ; Grafikkarte: NVIDIA GeForce GTX 1060 6GB

    TS12 Build:61383;TMR2017 Build:85470;T:ANE SP4-Build:105766;TRS2019(PE) Build110491

  • Didn't Schwäninger Land use VSM signals?
    Anyhow, that doesn't really matter here. Maybe I can contact N3V at some point if they can do something as its more than annoying this window is present because the way it was setup it can not be closed and even triggers under various circumstances on routes that do not even use anything related to the signals. He might be good at scripting, but shame on callavsg for setting it up this way, this is not a good practice.

    Long story short: we as route developers can't do a whole lot about this really.

    As for the locomotives: those are not a route based issue either as Slovak Eagle already explained, they are up to the locomotive author. Now I am the locomotive author so thankfully I can make fixes, but only if I know what needs fixes. For me, they don't have errors, but then again I still use SP1 for my daily productive use because of the importer issues that SP2 introduced. I'll definitely make sure to raise the issue again on the SP3 beta if it still exists there. If anyone has errors on SP2 that I don't have on SP1, please tell me about those errors (right click -> show errors in CM. Make a screenshot of that, post it here) so I can see what I can do about them.



    Greets, Mika

    Strecken- und Szenariobauer, Repainter, Skripter, Objektbauer, Moderator und Mädchen für alles...


    "It's always more fun to share with everyone" -Jack Johnson

  • Another problem with central Europe 0,99 :


    i wanted to use the multiplayer session . While in surveyer, i had placed a few trackmars in Czechowice-Dziedzice.


    then i was adding a few rules and named the platforms in Czechowice-Dziedzice. Then saved everything. When restaring, most of the trainz stationed in Czechowice-Dziedzice disappear.


    Is it something i am doing wrong or can i not edit this mp-session for whatever the reason is - or is it still another issue of N3V's masterpeace SP2 built (Release Assertions) 111 341 ? Any help appreciated

  • Moin Ulli,

    in Trainz ist es eine Grundvoraussetzung für Multiplayer,

    dass ALLE Teilnehmer eine identische Strecke vor sich haben.

    Es dürfen keinerlei Änderungen getätigt werden.


    Wenn du Anpassungen an einer Strecke und Session für Dich persönlich machen willst, solltest du die Strecke vorher unter einem Neuen Namen abspeichern.

    Grüße

    Jürgen aka Joth

    (Ex-Neuköllner)


    Mein Hund hat mich daran erinnert wer ich war, bevor die Welt mir gesagt hat, wer ich sein soll

  • Hi Jürgen, Hab ich in der Reihenfolge gemacht . Originalsession geladen, keinerlei Veränderungen vorgenommen, gespeichert. Neue Strecke geladen. Wiederum verschwindet Rollmaterial in Czechowice-Dziedzice .

  • Nach einigem hin und her und Diskussionen habe ich jetzt das Problem mit den 1044 und 1144 identifiziert:
    Zum einen wurde der FBX Importer seit SP2 verstellt, sodass bestimmte FBX Dateien nicht importiert werden können. Unter älteren Trainz-Versionen erstellte .trainzmesh Dateien funktionieren aber weiterhin, wenn keine FBX Datei im Asset mehr vorhanden ist, wie das hier der Fall ist.


    Diese Fehler sind oft nervig und können auch in Fällen auftreten, wo sie komplett unnötig sind da sie die Funktion des Objekts nicht wirklich beeinträchtigen. Ich werde also in Zukunft weiterhin eine alte Trainz-Version erstellen um .trainzmesh Dateien zu erstellen. Aktuell rede ich gerade noch zusammen mit einigen anderen Entwicklern und N3V über Sinn und Unsinn dieser Fehlermeldungen...

    Letztendlich heisst das also, damit die 1044 und 1144er Funktionieren müssten nur die FBX Dateien entfernt werden, dann sind sie zumindest erstmal lauffähig und es werden keine Fehler angezeigt. Dennoch habe ich ein weiteres Problem gefunden, welches einen Reexport der Meshes erfordert den ich durchführen und die Loks entsprechend updaten werde. Wenn das unter SP3 auch angenommen wird sind die FBX Dateien weiter enthalten, wenn nicht muss ich eine andere Lösung finden diese wegen Creative Commons zur Verfügung zu stellen.



    Greets, Mika

    Strecken- und Szenariobauer, Repainter, Skripter, Objektbauer, Moderator und Mädchen für alles...


    "It's always more fun to share with everyone" -Jack Johnson