Posts by buderberlin

    Ich glaube die gibt es nicht mehr. Ich habe noch eine in einer alten Trainzsicherung

    "

    kuid <kuid:370502:1161>

    kind "map"

    username-de "U5+U55+U8 Gen"

    username "U5+U55+U8 Gen"

    workingscale 0

    workingunits 0

    water <kuid:-1:6342>

    description-de "U5 , U55 , U8 , U10 als U55"

    trainz-build 2.6

    "

    Eine reine U5 gab es mal von dem Autor hjnk , der hier im Forum auch angemeldet ist.

    Meine U5 entsteht gerade als Erweiterung der PTP2 Berliner S-Bahn-Map.

    Die U-Bahnzüge sind allerdings alle als Wagen und nicht als Lok konfiguriert.

    :thinking_face: ??? - Da hast du wohl was verdreht. Es sind alles Loks, keine Waggons. Das war in T:ane problematisch, weil die Lokführerzuordnung automatisch jeder Lok einen Fahrer zuweisen will. Der Zugverband wurde nicht erkannt.

    U5, Hönow-Hauptbahnhof - TRS19 Zugtest im Bahnhof Wuhletal

    Alle Berliner U-Bahn-Fahrzeuge sind im TRS19 fehlerhaft (D;F;G;H), die Scripte gehen nicht richtig, Türsound und Türwarneinrichtung laufen im Loop, das Cab ist hier nur noch Attrappe (für die KI reicht das so), die irrsinnigen Geräusche stören erheblich...

    Die Zielanzeige geht auch nicht.

    Da die Map keine interaktiven Bahnsteige mehr hat, kann ich hier die Passagierfunktion nicht testen.

    Vieleicht kann ein Repainter aus dem S-Bahnzug 476/876 einen gelben E III zaubern?

    Bei der Übernahme der PTP-Berlin-Map gibt es zahlreiche Objekte, die in PTP Builtin und/oder gesperrt sind. Ich benötige einen steilwandigen Bahndamm mit 6m Gleisbettbreite. Das dazu gesperrte PTP-Objekt (Bahndamm 6m-kuid2:151900:100714:1), läßt sich nur annähernd mit der "FMA Bank 8" ersetzen. Ersetzen ist eigentlich falsch, da beide Splines unterschiedliche Grundsplinepunkthöhen haben. Der Böschungswinkel des FMA Bahndamms ist zu flach, danebenliegende Gleise werden teilweise abgedeckt.

    Links:Original PTP ; Rechts:TRS19 FMA Bank

    Hier am "Westkreuz" geht es gerade noch so. "Am Tierpark" liegt die VKN-Strecke (kurz vor der Brücke über die Treskowallee) auf diesem 6m Damm, der FMA Damm deckt die U-Bahn Rampe ab. (kein Bild)

    Orig: hier ist die U-Bahn noch Attrappe, in späteren Ausbaustufen ist die U-Bahn 5 zwischen Hönow und Lichtenberg befahrbar.

    Hat jemand eine Idee, oder das Originalteil "entsperrt".......

    Es kann natürlich daher kommen, das die Personenzüge auf der Map schon vor dem Update auf Trainz+ vorhanden waren, denn

    ich habe diese Züge nun gelöscht und wieder neu auf die Map gesetzt, nun funktioniert die Passagierfunktion.

    Das ist gut möglich. Den gleichen Effekt habe ich soeben in der Berlin-Map auch gehabt. Durch das Neusetzen der Züge, funktioniert die Fahrerzuordnung richtig.... Die KI bleibt jetzt auch nicht mehr hängen, bei bestimmten Markeranfahrten in der Linienprogrammierung. Bleibt bloß noch:

    Pünktlich, man kann die Uhr danach stellen, geht die Splineanzeige weg. Jetzt fehlt nur noch die Warnmeldung: "Übermässiges Spielen kann psychologische Probleme auslösen" oder so ähnlich. Der Screenshot hat soeben den Bildneuaufbau ausgelöst, auf den ich seit 20min warte.

    Ich habe damit nur in meiner Hafen-Map Probleme und weiß nicht warum.

    Hast du diese Map in Trainz Plus begonnen? Der Ursprung spielt die Rolle...

    Ältere Maps mit älteren Sessions gehen. Ältere Maps mit neuen Sessions gehen nicht. Auch dann nicht, wenn die ältere Map in der neuen Trainzversion neu gespeichert wurde.

    Das in Trainz Plus kaum etwas funktioniert, war mir schon bekannt. Dazu gibts hier im Forum einen Testbericht von mir, als ich die kostenlose Testversion von TRS19 probierte...

    Ich hatte schon mehrmals darauf hingewiesen, daß Fahrzeuge mit zusätzlichen Scripten, Probleme mit der Industriefunktionalität verursachen. Dazu kommt noch eine Besonderheit ab TRS19: Maps+Sessions älterer Build-Versionen laufen besser, als aktuell Erstellte, in TRS19 SP5.

    Zwischenzeitlich habe ich die PTP2 Berlin Map TRS19 tauglich umgebaut. Die nun notwendige Neuerstellung einer Session, zwang mich dazu, auf sämtliche Industriefunktionen zu verzichten, inklusive Passagierfunktion. Bei Tests hat es manchmal manuell funktioniert, aber nicht immer. Die KI geht garnicht. Dabei ist es egal, welchen inv.Bahnhof oder welche Industrie man benutzt. Die unveränderte Ursprungssession aus TS2010+PTP2 geht noch teilweise.

    Ganz aus Spaß, habe ich mal NUR Züge, völlig ohne Zusatzscripte herausgesucht. Da geht plötzlich alles einwandfrei. (PTP Fahrzeuge und deren Abhängigkeiten (Cabs) denen ich die Scriptfunktionalität entfernt habe, um sie im normalen KI-Modus fahren zu können) Die Probleme beginner da erst beim Einsatz von mehr als 30 Zügen.

    Schon komisch, ich habe mal in meinem Trainz+ im Schwäninger Land eine Probefahrt gemacht.

    Dort sind die gleichen Ajs Stationen verbaut und die Passagiere steigen korrekt ein.

    ...ist in einer älteren Buildversion entstanden...

    Mein Fazit:

    Es gehen nur Maps+Sessions, die in derselben Buildversion entstanden sind. Eine Map die vor SP5 gebaut wurde und in SP5 neu gespeichert wurde, ist nicht mehr funktional. Das ist schwer auszudrücken. Ich hoffe, man versteht, was ich damit meine.

    Bisher brachte jede neue Trainzversion etwas Neues mit, gepaart mit einer potenzierten Anzahl neuer Fehler. Man kann schon froh sein, daß überhaupt noch was fährt......


    Im Bezug auf #26 : Das Fahrersetup ist seit T:ane SP4 gestört. Im TRS19 SP5 funktioniert der erste Haken "Zuerst alle Lokführer entfernen" nicht mehr. Die werden jetzt immer entfernt, wenn das Setup geöffnet wird. Momentan kämpfe ich mit der Lokführerzuordnung in der Berlin-Map. Ich brauche zum Mindestbetrieb ca.100 Züge. Da die manuelle Zuordnung durch die nichtmehr abschaltbare Automatik unterbunden wurde, hoffe ich auf Punkt2 im Setup, "Leere Züge mit Fahrern besetzen". Mal abgesehen von der Automatik die max.5 verschiedene Fahrernamen auf egal wie viele Loks verteilt, ist es nicht mehr ersichtlich, wenn was fehlt. In meiner gestrigen Screenshotfahrt fehlten ca. 60% Fahrer, die ich nachträglich in der Fahrsession manuell verknüpfen mußte. - Funktionalität ist was anderes -

    Täglich stehe ich vor der Wahl: TS2010 mit mäßiger Grafik, aber voll funktionaler entspannter Fahrbetrieb oder TRS19 mit schöner Grafik und .....Frust Pur.....

    Oben: Blick von "Ostbahnhof" Richtung "Jannowitzbrücke";Unten:Blick von "Hauptbahnhof" Richtung "Friedrichstrasse"(West nach Ost)

    PTP2 Berlin-Map jetzt auch in TRS19

    Voller Betrieb, RE1 nach "Eisenhu", nach "Frankfu" sieht in der Zielanzeige auch nicht besser aus! Was der Screenshot nicht eingefangen hat ist das Fahrziel der S-Bahn: "S7 Ahrensfelde".... Hier zwischen "Alexanderplatz" und im Hintergrund "Hackescher Markt"

    Im Ostbahnhof , die "Neue" hat die Knödelpresse abgelöst

    Mit genauen Maßen habe ich mich nie beschäftigt. Ich weiß lediglich, daß die PTP-Fahrleitung höher ist, als Standard-Auran.

    Der Großteil des elektrischen Fahrzeugparks richtet sich nach Standard-Auran. Lediglich PTP-Loks sind etwas größer und dem eigenen System angepasst.

    In der immer weiter schreitenden Detailfrage, müßte es eine "obere" Schiene geben, gegen die der Panto mit Federkraft drückt. Damit können auch realistische Brückendurchfahrten realisiert werden (etwas Absenken). Auch kleine Unterschiede könnten somit ausgeglichen werden. :winking_face:

    Das macht sich allerdings nur dann bemerkbar, wenn man nicht nur "neben sich steht", sondern auch "neben sich fährt".... :grinning_squinting_face:

    Kann ich nicht nachvollziehen, ich habe es jetzt bei mehreren Themen ausprobiert, ich lande immer beim ersten ungelesenen Beitrag

    Jetzt ist das wieder normal.....

    Kann an meinem Netz gelegen haben. Ich hatte heute mehrmals starke Schwankungen zwischen 5MBit und 500MBit. Beim Internet-TV kam es kurzzeitig zu Standbildern.

    Die Änderung, die Mick schildert, fällt mir auch auf..... Das hatte ich Anfangs noch garnicht bemerkt.

    Da TS2010 und PTP2 keine PNG-Dateien liest, müssen die Grafikdateien der neuen EMT Repaints des 650ers (RS1) in TGA oder JPG gewandelt werden und die Texture.txt-Steuerdateien angepasst werden. Dann können die Repaints auf PTP2 Strecken in ihrem Einsatzgebiet fahren. Leider lassen sich diese abwärtskompatiblen Änderungen nur in neueren Trainzversionen durchführen, da die PNG-Grafiken in älteren Trainzversionen nicht mitinstalliert werden (aus der CDP). Um diese Repaints von der DLS zu downloaden, ist sowieso eine TRS19-Installation Vorraussetzung.

    Ich mache das in den neuen Trainzversionen anders. (Sieh dir mal den Layeraufbau der Brennerbahn von Barney01 an)

    In meiner Modulmap sind alle Module in separaten Strecken-Layern gespeichert. Demnach ist das kein herkömmliches Zusammenfügen. Ich benenne den jeweiligen Streckenlayer der anzufügenden Module, nach einem logischen Schema um, und füge die neuen Maps, nur hinzu. Man sollte nur vorher ausschliessen, daß keine Doppelbenennungen (Doppelnamen der Objekte) in der Gesamtmap entstehen. Das könnte später bei Sessionerstellungen Probleme bereiten. Zur Vereinfachung der Bearbeitung führe ich später einige Routelayer, der bereits so gespeicherten Gesamtmap, zusammen. Bisher problemlos.

    Das faszinierendste Video, was ich diesen Monat gesehen habe....

    Jetzt weiß ich, wo ich niemals in den Urlaub will. Für Europäer unvorstellbar, leben die Menschen dort im Dreck und Schrott der westlichen Welt. Das die Tram überhaupt so fährt, grenzt an ein Wunder.


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.