Posts by Jusanne Bela

    Die 7,32€ würde ich denen ja fast aus Mitleid für so einen erbärmlichen Versuch zahlen...

    Und genau darum geht es ja.
    Kleinstbeträge werden schnell mal bezahlt.
    Stünden da 732 wären wohl alle skeptisch und keiner zahlt.

    Hallo liebe Trainzfans,


    seit... keine Ahnung seit wann...

    Ich hatte eine Trainzpause von mehrere Monaten. Jetzt habe ich das Problem, dass meine Außenansicht (Verfolgeransicht) (die man mit der Taste 2 aufruft) im Fahrermodus nicht mehr richtig funktioniert.

    Die Kamera hängt direkt über der Lok oder einem Wagon und kann mit der rechten Maustaste gedreht werden. Aber man kann eben nicht mehr wegzoomen.

    Ich würde sagen, dass es so ähnlich aussieht als ob die Kamera im Tunnel über der Lok ist.


    Und gerade die Außenansicht ist die Ansicht meiner Wahl. Es ist eben eine 3rd-Person Ansicht! :face_blowing_a_kiss:


    Hat den wer einen Vorschlag was ich machen kann?

    Hmmm... OK. Das gibt mal wieder ordentlich Denkstoff.


    Mit den Interlocking Towers hatte ich mich vor längerer Zeit mal beschäftigt. Das fand ich irgendwie so "steif" von den Funktionen her. Das kann aber auch an mir gelegen haben :thinking_face: So 100%ig bin ich da auch nie durchgestiegen.

    Daher fand ich das mit den Portalen ja immer so Prima. Einfache Befehle die einfach ausgeführt werden. So wie ich es mag. :clap:

    Ich werde da aber mal versuchen mich reinzufummeln.


    Wobei ich vorher versuchen werde mich mit dem von Dir angesprochenen Fahrerbefehl STW Drive auseinander zu setzen. :)

    Die Fahrbefehle sind recht simpel:


    Bilder sagen mehr als Worte :)



    Im Moment läuft mal wieder alles. Ich speichere dann immer einen neuen Speicherstand und hoffe das es dann weiterhin geht.

    Nach dem Motto: bloß nichts wieder ändern... Dann läuft es. Wobei das sicher auch nicht im Sinne des Erfinders ist.


    Auf bestimmte Fahrzeuge konnte ich es nicht eingrenzen. Das scheint eher zufällig aufzutreten.
    Wie gesagt: auf der Hubschrauberlinie, Dampfzug, Regio, Güterzüge,

    Vielleicht liegt es auch daran ob ich eine fertige Zugzusammenstellung verwende oder alles einzeln zusammenstelle?
    Auf den Bildern ist es eine Zugzusammenstellung gewesen die ich vorher vorgenommen hatte.

    Das hätte ich natürlich hinschreiben können. Entschuldige.


    Ich verwende: Trainz Railroad Simulator 2019


    Gestern hatte ich mich nochmals daran versucht. Wenn ich ein Portal neu "belege"; will sagen einen neuen Zug erstelle und dann alle Stationen zuweise, klappt es zu 80% das ich mitfahren kann. Ändere ich dagegen etwas an den Stationen in der Liste oder irgendetwas anderes, dann kommt es mit hoher Wahrscheinlichkeit vor, dass die Ki-Züge nicht anklickbar sind und bei der Schnellfahrt steht dann nur: "Zugverband XXXX"* statt des Fahrernamens und ist somit nicht mehr anwählbar.
    * (XXXX=die Nummer die vom Spiel vergeben wird)

    Hallo,


    ein Phänomen welches hier im Forum in die Sektion "Editor" aber auch "Fahren" passt nervt mich nun schon eine ganze Weile,.


    Ich habe auf meiner (mittlerweile recht großen Anlage) einige Portale stehen, wo ich Ki-Züge "produzieren" lasse. Die fahren aus dem Portal, dann eine vorbestimmte Strecke entlang und anschließend verschwinden diese auf der anderen Seite der Karte in einem anderen Portal.


    Das Phänomen welches ich anspreche ist, dass ich in manchen Portalen, wenn die Züge diese verlassen haben, "mitfahren" kann. Das heißt, dass ich diese anklicken kann und dann ist der Fokus auf diesem Zug und ich fahre mit. Ich mache das ganz gerne und genieße so die Mitfahrt in der Außenansicht.

    Jetzt ist es so, dass immer häufiger Züge erscheinen die ich nicht anklicken kann. Diese Züge fahren einfach ihre Route ab und ich kann nicht mehr mitfahren.

    So habe ich z.B. eine Hubschrauberstrecke wo ich ein tolles Panorama habe. Nur kann ich eben diese nach dem "erscheinen" nicht mehr anklicken. Früher ging das.
    Also nachdem sie das Portal verlassen haben. Innerhalb eines Portals kann man die ja eh noch nicht anklicken.


    Ich hoffe, dass ich mich halbwechs verständlich ausdrücken konnte. Ich neige immer dazu alles zu kompliziert auszudrücken. :smiling_face_with_halo: