Posts by Austrianer

    Ich habe es jetzt mal so versucht, die Strecke zu löschen, erneut einzuspielen und konnte sie so in das Spiel wieder neu einbinden. Allerdings werden haufenweise Objekte mit Warnungen und Fehlern versehen. Darunter zum Beispiel dass einige Texturen nicht geladen werden konnten oder Objekte mit der Version 1.3 nicht mehr unterstützt werden.


    Zuerst habe ich die Funktion genutzt, mir die fehlenden Objekte anzeigen zu lassen, aber ich konnte diese "Rahmen" die dann dadurch angezeigt werden, nicht löschen oder dadurch heraus finden, welche Objekte es genau sind. Deswegen habe ich unter "fehlenden Objekte löschen" all diese entfernt und werde jetzt mal schauen, wie ich sie wieder aufbereitet bekomme.


    Einziger Wermutstropfen ist, dass alle relevantesten Objekte erhalten blieben (Oberleitung, Gleisen, Signale etc.) und vor allem "nur" die Gebäude und Deko-Artikel abhanden kamen :rolleyes: .

    Ich habe vor längerer Zeit meinen PC neu aufgesetzt und deswegen entsprechend diesem Artikel meine Strecke gesichert (kurz gesagt über die Backup-Ordner). Jetzt habe ich diese in T:ANE wieder eingefügt und dort funktioniert nach wie vor alles ohne Probleme.


    Nun wollte ich sie in TRS19 einfügen, zuerst konnte ich die Strecke witzigerweise laden. Jetzt wird aber nicht mal mehr das Vorschaubild angezeigt und es tauchen die im Screen gezeigten Meldungen auf.


    Es gibt Fehlermeldungen, dass die Objekte nicht übernommen werden können. Dort habe ich versucht, die Objekte einzubinden, da deren Status auf "zum bearbeiten öffnen" gesetzt war (jedenfalls war es bei der Strecke so, dass wenn sie diesen Status hatte, ich sie nicht nutzen konnte).


    Weis jemand wie ich das fixen kann damit die Strecke wieder funktioniert? Notfalls könnte ich die entsprechenden Objekte löschen und durch neue ersetzen wenn möglich.

    Auf der Suche nach neuen Objekten traf ich immer wieder auf Inhalte, in deren Vorschaubilder "SAP" drinnen steht. Wie man auf dem Screen sehen kann, ist da der Status "inkompatibel". Aber was heißt das? Habe ich eine falsche Trainz version? Sind das Objekte nur für Trainz (Silver oder Gold) Member? Letzteres vermute ich aus der Meldung heraus, die im 2. Screen zu sehen ist, denn dort steht, ich hätte keinen Zugriff auf diesen Content.


    Meine Suche im Internet ergab auch keine größeren Treffer. Es gab nur bei anderen Probleme mit Abhängigkeiten, was mir aber hier nicht der Fall zu sein scheint.

    Kopiere die tzarc-Sicherungsdateien deiner entsprechenden Map und dazugehörige Sessions in den Ordner Userdata/Editing.

    Die Dateien dann von Kuid xxx.tzarc_xxx in Kuid xxx.tzarc umbenennen.

    Datenbankreparatur starten, danach die nun geöffneten Objekte übernehmen.

    Tatsache, damit konnte ich nun meine Strecke in den Content Manager einbinden. Zuerst stand da immer "Zum bearbeiten geöffnet" weswegen ich die Strecke zuerst nicht laden konnte. Mit Rechtsklick -> "Änderungen übernehmen" konnte ich die Strecke dann im Spiel öffnen :thumbup:.


    Bin total froh, dass mir die Strecke jetzt nicht auch noch verloren gegangen ist ^^

    Entweder zu grell oder es sieht wie ein Schneehaufen aus, man verliert die Lust am weiter bauen.

    Kann ich nur zustimmen. Ich suche ebenfalls händeringend nach entsprechenden Lichtquellen. Das mit den besagten Light-Towers schau ich mir mal an, im Anhang mal meine aktueller Versuch, mein Bahnhofsgelände zu beleuchten. Zusätzlich kommt halt meiner Ansicht nach hinzu, dass im grunde genommen (in meinem Beispiel) der Bereich nicht direkt "beleuchtet" wird, sondern dass es nur den anschein dessen hat.


    Aber ist es ein Problem der Engine auf das das Spiel basiert oder wurde die Möglichkeit einfach nicht beachtet, sowas einzubauen? Ich kann mir vorstellen, dass wenn ich ein paar Lampen auf der Map verbaue und diese meinen Zug etc. beleuchten, es viel Performance kostet oder irre ich mich da?


    Falls jemand fragt - die Lampen auf dem Bild heißen "SG Bhf Lampenmast doppelt".

    Tut mir leid dass ich das Thema wieder hochhole, aber ich denke es ist übersichtlicher, als wenn ich ein neues machen würde. Ich habe versucht, die Dateien in meinen Content Manager zu ziehen, bekomme aber nur Meldungen, dass die Dateiformate nicht unterstützt werden. Ich habe da meinen Ordner mit der kuid Nummer versucht zu importieren.


    Enthalten darin sind vor allem vtx und obs Dateien. Es gab ja noch die Option, das ganze als CDP zu exportieren, da war es schon zu spät da ich damals mein PC neu aufsetzen musste.


    Weis da jemand ne Lösung für sowas? Hat das vielleicht mit Updates etc. vom Spiel zu tun?

    Ich möchte noch meine Version dieser Problemlösung einwerfen, ich habe mir da die U-Bahn Objekte zu Nutze gemacht, welche man mit demselbigen Begriff auf der DLS finden kann. Wenn man es schafft, den Eingang schön zu "verstecken", kann man die Bahn bzw. den Boden normal absenken lassen und baut dann entsprechend weiter. Von außen (sofern man es nicht verdeckt etc.) kosmetisch nicht sehr ansprechend, aber wäre ein recht simpler Arbeitsweg ohne größere Umstände.

    Aber ich glaube das an einem Kopfbahnhof kein solches Signal am Ende steht

    Du hast Recht, da meine ich gehören eigentlich Sperrsignale dahin wenn ich da jetzt nicht auf dem Holzweg bin. Der Grund warum ich die Signale dort platziert habe, ist nur der, dass bei meinen ersten Strecken ich die Signale am Schluss gemacht habe wenn ich mich nicht täusche (ist jetzt aber 7-10 Jahre her - ich werde alt ;() und dadurch war die Strecke lückenhaft war, was die Signale betrifft. Deswegen wollte ich es mir an dieser Strecke angewöhnen, Speziell die Hauptsignale gleich richtig zu platzieren, dass dann nicht stellenweise Sperrsignale etc. auftauchen.


    Aber stimmt, eigentlich muss ich das anders abschließen. Ich schreibs mal auf die Liste ^^.

    Nachdem ich schon einige Strecken hinter mir hatte (alle leider weg, aufgrund von diversen Vorfällen - Laptop defekt und so), dachte ich mir, ich begleite den Bau meiner aktuellen Strecke mit diesem Thread (fred) und da ich noch absoluter Anfänger bin (siehe Screenshots), fühlt sich vielleicht der eine oder andere inspiriert oder kann das eine oder andere mitnehmen - so oder so ;) (gerade bei Beschilderungen an der Bahnstrecke und Geländegestaltung - Gestrüpp etc. - bin ich ziemlich grottig).


    Nun denn, da ich kein Mann großer Worte bin, hier mal ein paar Grundinfos:


    Die Strecke ist wie gesagt, grundsätzlich fiktiv, soll bzw. wird sich aber (den Signalen, Beschilderungen etc.) im Österreichisch/Deutschen Raum abspielen. Basis für die Strecke ist der Hauptbahnhof, welcher derzeit wie eine Art "Kopfbahnhof" fungiert, da ich mich derzeit nur auf einer Seite der Strecke konzentriere, die andere "Seite" (wo man die Baustelle sieht) kommt dann, wenn ich mal 1-2 Haltestellen habe, die ich befahren kann.


    Zusätzlich wäre geplant, eine funktionierende Industrie aufzubauen, das heißt vom Baum fällen, über Sägewerk bis ggf. nem Lager, wohin das Holz geliefert wird (um mal ein Beispiel zu nennen).


    Als letztes ist noch eine Art S-Bahn Richtung Flughafen geplant, etwa so in der Richtung, wie man es von einer S-Bahn kennt. Auch dort soll bzw. wird es (über eine gesonderte Strecke) möglich sein, Frachten etc. dorthin zu liefern .


    Lange Rede kurzer Sinn - Viel Spaß mit den Screenshots.



    Meinungen, Kritik, Anregungen, ... sind natürlich gerne gesehen :)

    Ich bin noch laaange nicht perfekt aber manche sind mir gut gelungen wie ich finde...

    Seit nicht so hart mit mir...bin Anfänger

    Also für einen "Anfänger" sehen die Texturen aber richtig gut aus - Lob an dich. Ich habe selbst mit repaints leider nichts zu tun (hab mit der Fotografie eh schon viel um die Ohren :D ) aber das was man auf den Bildern sieht, kann sich durchaus sehen lassen :thumbup:. Aber ich kenne das leidige Thema - Ich bin selber recht perfektionistisch mit meinen Sachen - ob auf meiner Strecke die ich baue oder mit meinen Fotos ^^ .



    zur Auflösung....müsste ich die dann über eine externe Seite einstellen die Bilder?

    Nich unbedingt. Facebook zum Beispiel komprimiert gerne die Bilder, so dass aus 2 MB schnell mal wenige Hundert KB werden. Ich würde es versuchen, die Bilder mit höherer Auflösung hochzuladen (paar hundert kb sollten eigentlich reichen...).