Posts by Willo

    Hast du das Script ausgetauscht?

    Ich wünsche dir auch noch schöne (Rest) Ferien!

    Das einzige was ich getan habe ist den ET420 Führerstand(zum Test) in die config der Talent 2 Züge hinzuzufügen wie du es erklärt hast mit den Kuids. Zwar ist die Sicht dezent weit unten aber besser als nichts. Und beim Originalen Führerstand habe ich zwar das Script ausgetauscht mit dem Standard interior script, dass hat aber nicht funktioniert.

    Da kann ich leider nicht helfen. Da mich Führerstandsmode nicht interessiert, sondern nur Trafofahrbetrieb, reicht mir die Fehlerfreiheit zur Führerstandsmitfahrt. Wenn's Script zickt, fliegts raus. Da ist kein zu empfehlender Reparaturansatz. Vieleicht kann hier mal jemand helfen, der in diesem Modus fährt und sowas schon repariert hat.

    LG Frank

    Hat sich jetzt geklärt ich kann den entweder ohne Führerstand fahren oder mit einem aber er funktioniert.

    Ich bedanke mich bei jedem der mir geholfen hat und wünsche euch einen schönen Abend und wer sie hat schöne Ferien.

    MfG Willo

    Und was muss ich im Führerstand ersetzen? Weil da ist nämlich genau das selbe Problem.

    Also ich hab es eigentlich fast geschafft es gibt nur noch einen Fehler:

    Fehler: Unable to link compiled script class.

    Ich habe mir den Lexikon-Eintrag durchgelesen aber es funktioniert nicht. Kann man da noch was machen?

    MfG

    Du kannst versuchen, die Fehler verursachenden Dateien mithilfe des "Images2TGA" Programm von N3VGames? zu "entpacken."


    Wichtig:

    Du musst die alten Dateien (.texture, nur die .texture-Dateien), bevor du die Objekte wieder einbindest, entweder löschen oder bis zum sicheren Test sichern in einem anderen Ordner wie im Dokumente-Ordner.

    Habs versucht, dass bringt ebenfalls nicht. Ich würde mich evtl. bei simufan melden wie er den Talent zum laufen bekommen hat. Am sonsten lass ich das jetzt mal so stehen da ich befürchte das man nicht mehr viel machen kann(es sei denn jemand anderes kann es auf TS2010 downgraden, aber nur wenn es geht und Zeit dafür besteht, sowie ich es ja sehe wird fleißig an Projekten gearbeitet). Sollte es doch Lösungen geben, nehme ich diese gerne in Empfang. Ich bedanke mich für jegliche Hilfe.


    Mfg

    Willo

    Ist in dem Ordner eine "442-fstand-pult-alpha.texture" vorhanden? (Ich frage, da (zu mindestens der TRS19) Probleme beim "Umwandeln?" zur .texture.txe sowie .texture.png? hat).

    Meistens hat die .texture-Datei ein weißes Icon.

    Ja, es ist eine ''442-fstand-pult-alpha.texture'' vorhanden

    Guten Abend,


    ich habe mir die Vorabversion heruntergeladen und hab die Fehlerursache im Führerstand gefunden:

    Fehler: Textur '442-fstand-pult-alpha-442-fstand-pult-alpha.texture' fehlt oder kann nicht geladen werden für Mesh 'main.im'.

    Fehler: Textur 'mfd/442-fstand-pult-alpha.texture' fehlt oder kann nicht geladen werden für Mesh 'mfd\needleamps.im'.




    Jedoch weiß ich nicht wie man sie beheben kann, denn bei simufan scheints ja zu funktionieren.

    Ich bedanke mich für jegliche Hilfe und wünsche euch einen schönen Abend.

    Guten Morgen,

    ich habe das Gestern Abend versucht, jedoch vergebens. Die Wagen 443 und 843 funktionieren jetzt ohne das ich was tauschen musste, die Endwagen allerdings immer noch nicht. Gibt es denn keine andere Lösung außer ein Upgrade?

    Hallo liebe Trainz-Community,


    ich habe folgende Frage doch davor etwas Hintergrund dazu.

    Vor zwei Wochen habe ich angefangen den Talent 2 für TS2009 zum Laufen zu bringen. Bei den Abhängigkeiten konnte ich, bis auf den Führerstand, alles mit bisschen Tricksen im Content Manager fehlerfrei machen. Ab dem Punkt wo indizierte Meshes nicht laden können, komme ich nicht wirklich weiter. Einige Meshes wurden bei mir mit .lm(kleines L) angezeigt während in der .config .im stand. Das .im habe ich in den Dateinamen übernommen ich komme allerdings trotzdem nicht weiter. Könnte jemand die Talent 2 Züge für TS2010/09 hochladen oder mir sagen wie ich die in TS2010/09 zum Laufen bekomme, dass wäre sehr hilfreich.


    Mit freundlichen Grüßen,

    Willo